Does KONTAKT and KONTAKT PLAYER support OS X 10.8 Mountain Lion?

Author admin account on July 30, 2012 | Print | Bookmark
KONTAKT and KONTAKT PLAYER OSX Mountain Lion Compatibility

General Compatibility

The Native Instruments KONTAKT and KONTAKT PLAYER both support OS X 10.8 Mountain Lion.

Installer Compatibility

When trying to install KONTAKT or KONTAKT PLAYER under Mac OS X 10.8, you might encounter an error message telling you that the installer "can't be opened because it is from an unidentified developer". You may need to bypass 10.8's new Gatekeeper feature during re-installation of the product. You can find the solution for this issue on the Native Instruments website here.


For more information on Gatekeeper, please see our knowledge based article here.

For more information on OS X 10.8 Mountain Lion, please see our knowledge base article here.

Was this article helpful?

Yes No

Category: Mac OSX, Native Instruments Kontakt

Last updated on August 10, 2012 with 4872 views